You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@lucene.apache.org by bu...@apache.org on 2012/02/12 17:15:11 UTC
svn commit: r804567 - in /websites/production/lucene/content:
core/index.html index.html solr/index.html
Author: buildbot
Date: Sun Feb 12 16:15:11 2012
New Revision: 804567
Log:
Production update by buildbot
Modified:
websites/production/lucene/content/core/index.html
websites/production/lucene/content/index.html
websites/production/lucene/content/solr/index.html
Modified: websites/production/lucene/content/core/index.html
==============================================================================
--- websites/production/lucene/content/core/index.html (original)
+++ websites/production/lucene/content/core/index.html Sun Feb 12 16:15:11 2012
@@ -514,6 +514,12 @@ once a segment is finished.</li>
<div class="status-item">
<div class="section-content">
+ <a class="svn" href="http://svn.apache.org/viewvc?revision=1243268;view=revision">r1243268</a>
+ <a href="https://issues.apache.org/jira/browse/LUCENE-3773">LUCENE-3773</a>: minor improvements to DWPTThreadPool (<a href="http://lucene.apache.org/">lucene</a>) —
+ <a href="http://people.apache.org/committer-index.html#simonw">simonw</a>
+ </div>
+
+ <div class="section-content">
<a class="svn" href="http://svn.apache.org/viewvc?revision=1243200;view=revision">r1243200</a>
turn these two tests on (<a href="http://lucene.apache.org/">lucene</a>) —
<a href="http://people.apache.org/committer-index.html#markrmiller">markrmiller</a>
@@ -536,23 +542,12 @@ once a segment is finished.</li>
use a connection timeout as well (<a href="http://lucene.apache.org/">lucene</a>) —
<a href="http://people.apache.org/committer-index.html#markrmiller">markrmiller</a>
</div>
-
- <div class="section-content">
- <a class="svn" href="http://svn.apache.org/viewvc?revision=1243179;view=revision">r1243179</a>
- add start existing solrcloud script and remove data dir in init start script (<a href="http://lucene.apache.org/">lucene</a>) —
- <a href="http://people.apache.org/committer-index.html#markrmiller">markrmiller</a>
- </div>
</div></div>
<div id="jira">
<h1>Latest JIRA</h1>
<div class="status-item">
- <a class="bug" href="https://issues.apache.org/jira/browse/LUCENE-3774">[LUCENE-3774] check-legal isn't doing its job</a><br/>
- <div class="section-content">
- <p>In trunk, the <tt>check-legal-lucene</tt> ant target is not checking any <tt>lucene/contrib/**/lib/</tt> directories; the <tt>modules/**/lib/</tt> directories are not being checked; and...</p>
- </div>
-
<a class="bug" href="https://issues.apache.org/jira/browse/LUCENE-3773">[LUCENE-3773] small improvements to DWPTThreadPool</a><br/>
<div class="section-content">
<p>While working on another issue I cleaned up DWTPThreadPool a little, fixed some naming issues and fixed some todos... patch...</p>
@@ -566,6 +561,11 @@ to ctor, passed to maybeReopen, passed t
<p>I...</p>
</div>
+ <a class="bug" href="https://issues.apache.org/jira/browse/LUCENE-3774">[LUCENE-3774] check-legal isn't doing its job</a><br/>
+ <div class="section-content">
+ <p>In trunk, the <tt>check-legal-lucene</tt> ant target is not checking any <tt>lucene/contrib/**/lib/</tt> directories; the <tt>modules/**/lib/</tt> directories are not being checked; and...</p>
+ </div>
+
<a class="bug" href="https://issues.apache.org/jira/browse/LUCENE-3767">[LUCENE-3767] Explore streaming Viterbi search in Kuromoji</a><br/>
<div class="section-content">
<p>I've been playing with the idea of changing the Kuromoji viterbi<br/>
@@ -582,26 +582,25 @@ search to be 2 passes (intersect, backtr
<div id="dev-mail">
<h1>Latest Dev</h1>
<div class="status-item">
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c781218840.29506.1329054539366.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c829172941.29544.1329058139437.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
<div class="section-content">
- [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206415#comment-13206415">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206415#comment-13206415</a>
+ [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206427#comment-13206427">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206427#comment-13206427</a>
] <br /> <br />Dawid Weiss commented on LUCENE-3774:
--------------------------------------<br /> <br />Sure there are pros and cons. I just tend...
+-------------------------------------<br /> <br />You can add verbose="true" to check-licenses task or run...
</div>
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c1130356501.29504.1329053939361.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c1977784658.29540.1329058019559.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
<div class="section-content">
- [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206414#comment-13206414">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206414#comment-13206414</a>
-] <br /> <br />Robert Muir commented on LUCENE-3774:
--------------------------------------<br /> <br />{quote}
-The task can be used per-module (even if...
+ [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206425#comment-13206425">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206425#comment-13206425</a>
+] <br /> <br />Dawid Weiss commented on LUCENE-3774:
+-------------------------------------<br /> <br />I've attached a patch and pushed the branch to...
</div>
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c182039908.29497.1329053459579.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3773) small improvements to DWPTThreadPool</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c2052861634.29538.1329057899492.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Updated] (LUCENE-3774) check-legal isn't doing its job</a></h4>
<div class="section-content">
- [ <a href="https://issues.apache.org/jira/browse/LUCENE-3773?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206412#comment-13206412">https://issues.apache.org/jira/browse/LUCENE-3773?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206412#comment-13206412</a>
-] <br /> <br />Michael McCandless commented on LUCENE-3773:
---------------------------------------------<br /> <br />+1<br /> <br />Nice to not make that new Iterator...
+ [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel</a>
+]<br /> <br />Dawid Weiss updated LUCENE-3774:
+--------------------------------<br /> <br /> Attachment: LUCENE-3774.patch<br /> <br />A patch with an ant task implementing...
</div>
</div>
</div>
@@ -610,6 +609,14 @@ The task can be used per-module (even if
<div id="core-user-mail">
<h1>Latest Core User</h1>
<div class="status-item">
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3c1329059798.88287.YahooMailClassic@web160602.mail.bf1.yahoo.com%3e">Re: confirm unsubscribe from java-user@lucene.apache.org</a></h4>
+ <div class="section-content">
+ --- On Thu, 9/2/12, Christof Schablinski <ch...@devoteam.com> wrote:<br /> <br />From: Christof Schablinski <ch...@devoteam.com>
+Subject: Re: confirm unsubscribe from java-user@lucene.apache.org
+To: java-user@lucene.apache.org
+Received:...</christof></christof>
+ </div>
+
<h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3cCAL8Pwkb-HDFekEJ5=sqemy8n0PHaswp8v=T+Wxr+tMJxcCS-uA@mail.gmail.com%3e">Re: Why read past EOF</a></h4>
<div class="section-content">
I'm glad the timed deletion policy is working on NFS!<br /> <br />Thanks for bringing closure,<br /> <br />Mike McCandless<br /> <br /><a href="http://blog.mikemccandless.com">http://blog.mikemccandless.com...</a>
@@ -620,12 +627,6 @@ The task can be used per-module (even if
Your requirement does not sound like a good fit for the nested stuff but is probably more one
for conventional...
</div>
-
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3cCALr4HzpxugxxDD2rLBWQ5pQHFG_+e+FRWdZLs+EZ909_cRFBQQ@mail.gmail.com%3e">Re: Index writing performance of 3.5</a></h4>
- <div class="section-content">
- Tried changing the merge policy but it had no effect on the test
-times. But I can rule out ReiserFS...
- </div>
</div>
</div>
Modified: websites/production/lucene/content/index.html
==============================================================================
--- websites/production/lucene/content/index.html (original)
+++ websites/production/lucene/content/index.html Sun Feb 12 16:15:11 2012
@@ -631,21 +631,21 @@ as well as new analysis capabilities.</l
<div id="dev-mail">
<h1>Latest Dev</h1>
<div class="status-item">
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c781218840.29506.1329054539366.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c829172941.29544.1329058139437.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c1130356501.29504.1329053939361.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c1977784658.29540.1329058019559.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c182039908.29497.1329053459579.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3773) small improvements to DWPTThreadPool</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c2052861634.29538.1329057899492.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Updated] (LUCENE-3774) check-legal isn't doing its job</a></h4>
</div>
</div>
<div id="core-user-mail">
<h1>Latest Core User</h1>
<div class="status-item">
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3c1329059798.88287.YahooMailClassic@web160602.mail.bf1.yahoo.com%3e">Re: confirm unsubscribe from java-user@lucene.apache.org</a></h4>
+
<h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3cCAL8Pwkb-HDFekEJ5=sqemy8n0PHaswp8v=T+Wxr+tMJxcCS-uA@mail.gmail.com%3e">Re: Why read past EOF</a></h4>
<h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3c78E88B9B-32ED-4628-B0A3-2CC7586690DA@yahoo.co.uk%3e">Re: Nested BlockJoinQuery</a></h4>
-
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-java-user/201202.mbox/%3cCALr4HzpxugxxDD2rLBWQ5pQHFG_+e+FRWdZLs+EZ909_cRFBQQ@mail.gmail.com%3e">Re: Index writing performance of 3.5</a></h4>
</div>
</div>
<div id="solr-user-mail">
Modified: websites/production/lucene/content/solr/index.html
==============================================================================
--- websites/production/lucene/content/solr/index.html (original)
+++ websites/production/lucene/content/solr/index.html Sun Feb 12 16:15:11 2012
@@ -463,6 +463,12 @@ as well as new analysis capabilities.</l
<div class="status-item">
<div class="section-content">
+ <a class="svn" href="http://svn.apache.org/viewvc?revision=1243268;view=revision">r1243268</a>
+ <a href="https://issues.apache.org/jira/browse/LUCENE-3773">LUCENE-3773</a>: minor improvements to DWPTThreadPool (<a href="http://lucene.apache.org/">lucene</a>) —
+ <a href="http://people.apache.org/committer-index.html#simonw">simonw</a>
+ </div>
+
+ <div class="section-content">
<a class="svn" href="http://svn.apache.org/viewvc?revision=1243200;view=revision">r1243200</a>
turn these two tests on (<a href="http://lucene.apache.org/">lucene</a>) —
<a href="http://people.apache.org/committer-index.html#markrmiller">markrmiller</a>
@@ -486,12 +492,6 @@ as well as new analysis capabilities.</l
<a href="http://people.apache.org/committer-index.html#markrmiller">markrmiller</a>
</div>
- <div class="section-content">
- <a class="svn" href="http://svn.apache.org/viewvc?revision=1243179;view=revision">r1243179</a>
- add start existing solrcloud script and remove data dir in init start script (<a href="http://lucene.apache.org/">lucene</a>) —
- <a href="http://people.apache.org/committer-index.html#markrmiller">markrmiller</a>
- </div>
-
</div>
</div>
@@ -537,26 +537,25 @@ A field type is setup with the following
<div class="status-item">
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c781218840.29506.1329054539366.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c829172941.29544.1329058139437.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
<div class="section-content">
- [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206415#comment-13206415">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206415#comment-13206415</a>
+ [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206427#comment-13206427">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206427#comment-13206427</a>
] <br /> <br />Dawid Weiss commented on LUCENE-3774:
--------------------------------------<br /> <br />Sure there are pros and cons. I just tend...
+-------------------------------------<br /> <br />You can add verbose="true" to check-licenses task or run...
</div>
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c1130356501.29504.1329053939361.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c1977784658.29540.1329058019559.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3774) check-legal isn't doing its job</a></h4>
<div class="section-content">
- [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206414#comment-13206414">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206414#comment-13206414</a>
-] <br /> <br />Robert Muir commented on LUCENE-3774:
--------------------------------------<br /> <br />{quote}
-The task can be used per-module (even if...
+ [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206425#comment-13206425">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206425#comment-13206425</a>
+] <br /> <br />Dawid Weiss commented on LUCENE-3774:
+-------------------------------------<br /> <br />I've attached a patch and pushed the branch to...
</div>
- <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c182039908.29497.1329053459579.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Commented] (LUCENE-3773) small improvements to DWPTThreadPool</a></h4>
+ <h4><a href="http://mail-archives.apache.org/mod_mbox/lucene-dev/201202.mbox/%3c2052861634.29538.1329057899492.JavaMail.tomcat@hel.zones.apache.org%3e">[jira] [Updated] (LUCENE-3774) check-legal isn't doing its job</a></h4>
<div class="section-content">
- [ <a href="https://issues.apache.org/jira/browse/LUCENE-3773?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206412#comment-13206412">https://issues.apache.org/jira/browse/LUCENE-3773?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206412#comment-13206412</a>
-] <br /> <br />Michael McCandless commented on LUCENE-3773:
---------------------------------------------<br /> <br />+1<br /> <br />Nice to not make that new Iterator...
+ [ <a href="https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel">https://issues.apache.org/jira/browse/LUCENE-3774?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel</a>
+]<br /> <br />Dawid Weiss updated LUCENE-3774:
+--------------------------------<br /> <br /> Attachment: LUCENE-3774.patch<br /> <br />A patch with an ant task implementing...
</div>
</div>