You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-issues@hadoop.apache.org by "Konstantin Boudnik (JIRA)" <ji...@apache.org> on 2009/09/16 00:33:57 UTC

[jira] Commented: (HADOOP-6257) Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr

    [ https://issues.apache.org/jira/browse/HADOOP-6257?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12755751#action_12755751 ] 

Konstantin Boudnik commented on HADOOP-6257:
--------------------------------------------

Sounds like a good idea to me!

> Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr
> --------------------------------------------------------------
>
>                 Key: HADOOP-6257
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6257
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build, fs, test
>            Reporter: Philip Zeyliger
>            Priority: Minor
>         Attachments: HADOOP-6257.patch
>
>
> I propose to rename hadoop-common/src/test/core/org/apache/hadoop/fs/TestFileSystem.java -> src/test/core/org/apache/hadoop/fs/TestFileSystemCaching.java.  Otherwise, it conflicts with hadoop-hdfs/src/test/hdfs-with-mr/org/apache/hadoop/fs/TestFileSystem.java.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.