You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Íñigo Goiri (Jira)" <ji...@apache.org> on 2021/11/08 18:23:00 UTC
[jira] [Commented] (HDFS-16307) Improve HdfsBlockPlacementPolicies
docs readability
[ https://issues.apache.org/jira/browse/HDFS-16307?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17440650#comment-17440650 ]
Íñigo Goiri commented on HDFS-16307:
------------------------------------
Thanks [~philipse] for the patch.
Merged PR 3631 to trunk.
> Improve HdfsBlockPlacementPolicies docs readability
> ---------------------------------------------------
>
> Key: HDFS-16307
> URL: https://issues.apache.org/jira/browse/HDFS-16307
> Project: Hadoop HDFS
> Issue Type: Improvement
> Components: documentation
> Affects Versions: 3.3.1
> Reporter: guo
> Priority: Minor
> Labels: pull-request-available
> Time Spent: 20m
> Remaining Estimate: 0h
>
> improve HdfsBlockPlacementPolicies docs readability
--
This message was sent by Atlassian Jira
(v8.20.1#820001)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org