You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ignite.apache.org by "Pavel Tupitsyn (JIRA)" <ji...@apache.org> on 2015/09/17 14:47:04 UTC
[jira] [Created] (IGNITE-1499) Platform .Net: fix naming and use
properties where appropriate in the API
Pavel Tupitsyn created IGNITE-1499:
---------------------------------------
Summary: Platform .Net: fix naming and use properties where appropriate in the API
Key: IGNITE-1499
URL: https://issues.apache.org/jira/browse/IGNITE-1499
Project: Ignite
Issue Type: Sub-task
Components: interop
Affects Versions: ignite-1.5
Reporter: Pavel Tupitsyn
Assignee: Pavel Tupitsyn
Fix For: ignite-1.5
* See IIgnite & IClusterGroup: things like Events() and Compute() can be changed to properties.
* Things like Events(IClusterGroup) are redundant and should be removed from API
* Methods should comply to naming conventions: GetEvents() is a method, Events {get;} is a property
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)