You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Mukul Kumar Singh (JIRA)" <ji...@apache.org> on 2018/04/05 18:06:00 UTC
[jira] [Commented] (HDFS-13405) Ozone: Rename HDSL to HDDS
[ https://issues.apache.org/jira/browse/HDFS-13405?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16427373#comment-16427373 ]
Mukul Kumar Singh commented on HDFS-13405:
------------------------------------------
Thanks for working on this [~anu]. I have tested this locally and the new refactored code is working correctly.
+1, the patch looks good to me.
> Ozone: Rename HDSL to HDDS
> --------------------------
>
> Key: HDFS-13405
> URL: https://issues.apache.org/jira/browse/HDFS-13405
> Project: Hadoop HDFS
> Issue Type: Sub-task
> Components: ozone
> Affects Versions: HDFS-7240
> Reporter: Anu Engineer
> Assignee: Anu Engineer
> Priority: Major
> Attachments: HDFS-13405-HDFS-7240.001.patch
>
>
> During the Ozone merge vote and in HDFS-10419 Jira we discussed renaming HDSL to a better name. The community consensus is to name the block layer as Hadoop Distributed Data Store or HDDS. This jira addresses that renaming. This JIRA also converts the ozone's maven build profile from *-Phdsl* to *-Phdds*
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org