You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@flink.apache.org by "Chesnay Schepler (JIRA)" <ji...@apache.org> on 2018/01/23 14:04:00 UTC

[jira] [Created] (FLINK-8494) Migrate CC#DEFAULT_PARALLELISM_KEY

Chesnay Schepler created FLINK-8494:
---------------------------------------

             Summary: Migrate CC#DEFAULT_PARALLELISM_KEY
                 Key: FLINK-8494
                 URL: https://issues.apache.org/jira/browse/FLINK-8494
             Project: Flink
          Issue Type: Sub-task
          Components: Configuration
            Reporter: Chesnay Schepler


{{ConfigConstants#DEFAULT_PARALLELISM_KEY}} was only partialy migrated to a ConfigOption in FLINK-4770.

A ConfigOption was createde but the usages weren't replaced. The option is also called {{DEFAULT_PARALLELISM_KEY}} when it should be called {{DEFAULT_PARALLELISM}} to be consistent with all other config options.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)