You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@hudi.apache.org by vh...@apache.org on 2026/07/09 06:44:56 UTC
(hudi) branch fix-lance-blob-batch-read deleted (was 42a7e0d3c92f)
This is an automated email from the ASF dual-hosted git repository.
voonhous pushed a change to branch fix-lance-blob-batch-read
in repository https://gitbox.apache.org/repos/asf/hudi.git
was 42a7e0d3c92f refactor(spark): rename ArrowReaderSupplier to ArrowReaderSequence, use nonEmpty
The revisions that were on this branch are still contained in
other references; therefore, this change does not discard any commits
from the repository.