You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@hbase.apache.org by "Ted Yu (JIRA)" <ji...@apache.org> on 2014/04/18 23:02:14 UTC

[jira] [Created] (HBASE-11032) Replace FileStatus#isDir() with FileStatus#isDirectory()

Ted Yu created HBASE-11032:
------------------------------

             Summary: Replace FileStatus#isDir() with FileStatus#isDirectory()
                 Key: HBASE-11032
                 URL: https://issues.apache.org/jira/browse/HBASE-11032
             Project: HBase
          Issue Type: Task
            Reporter: Ted Yu
            Priority: Minor


FileStatus#isDir() is deprecated.

FileStatus#isDirectory() should be called instead.



--
This message was sent by Atlassian JIRA
(v6.2#6252)