You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@maven.apache.org by "Michael Osipov (Jira)" <ji...@apache.org> on 2022/09/07 05:34:00 UTC

[jira] [Created] (MSHARED-1129) Replace CLI options with CLI args

Michael Osipov created MSHARED-1129:
---------------------------------------

             Summary: Replace CLI options with CLI args
                 Key: MSHARED-1129
                 URL: https://issues.apache.org/jira/browse/MSHARED-1129
             Project: Maven Shared Components
          Issue Type: Improvement
          Components: maven-verifier
            Reporter: Michael Osipov
             Fix For: maven-verifier-2.0.0


As it turns out now, any type of arguments are passed, not just options or goals. Therefore, everything which is {{cliOptions}} needs to be renamed to {{cliArgs}} otherwise the naming is misleading.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)