You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@lucene.apache.org by "Chris Male (Assigned) (JIRA)" <ji...@apache.org> on 2011/09/27 06:33:12 UTC

[jira] [Assigned] (LUCENE-3466) Rename Analyzer.reusableTokenStream() to tokenStream()

     [ https://issues.apache.org/jira/browse/LUCENE-3466?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Chris Male reassigned LUCENE-3466:
----------------------------------

    Assignee: Chris Male
    
> Rename Analyzer.reusableTokenStream() to tokenStream()
> ------------------------------------------------------
>
>                 Key: LUCENE-3466
>                 URL: https://issues.apache.org/jira/browse/LUCENE-3466
>             Project: Lucene - Java
>          Issue Type: Sub-task
>          Components: modules/analysis
>            Reporter: Chris Male
>            Assignee: Chris Male
>         Attachments: LUCENE-3466.patch
>
>
> All Analysis consumers now use reusableTokenStream().  To finally make reuse mandatory, lets rename resuableTokenStream() to tokenStream() (removing the old tokenStream() method).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org