You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@wink.apache.org by "Jason Dillon (JIRA)" <ji...@apache.org> on 2009/06/27 08:16:47 UTC

[jira] Created: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Update name in pom.xml files to be more readable and show hierarchy
-------------------------------------------------------------------

                 Key: WINK-12
                 URL: https://issues.apache.org/jira/browse/WINK-12
             Project: Wink
          Issue Type: Improvement
            Reporter: Jason Dillon
         Attachments: WINK-12.patch



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Updated: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Jason Dillon (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Jason Dillon updated WINK-12:
-----------------------------

    Attachment: WINK-12.patch

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Commented: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Jason Dillon (JIRA)" <ji...@apache.org>.
    [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12724806#action_12724806 ] 

Jason Dillon commented on WINK-12:
----------------------------------

Apply with:

{code}
patch -p1 -i WINK-12.patch
{code}

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Assigned: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Eli Baram (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Eli Baram reassigned WINK-12:
-----------------------------

    Assignee: Eli Baram

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>            Assignee: Eli Baram
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Updated: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Martin Snitkovsky (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Martin Snitkovsky updated WINK-12:
----------------------------------

    Comment: was deleted

(was: Tried to apply patch via subversive eclipse, and failed. 
Found some commands that included git as a parameter ... do i need git/svn to perform this patch ?)

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Updated: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Jason Dillon (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Jason Dillon updated WINK-12:
-----------------------------

      Component/s: Build
    Fix Version/s: 0.1

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>          Components: Build
>            Reporter: Jason Dillon
>            Assignee: Eli Baram
>             Fix For: 0.1
>
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Resolved: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Eli Baram (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Eli Baram resolved WINK-12.
---------------------------

    Resolution: Fixed

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>            Assignee: Eli Baram
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Commented: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Martin Snitkovsky (JIRA)" <ji...@apache.org>.
    [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12725181#action_12725181 ] 

Martin Snitkovsky commented on WINK-12:
---------------------------------------

Tried to apply patch via subversive eclipse, and failed. 
Found some commands that included git as a parameter ... do i need git/svn to perform this patch ?

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Commented: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Jason Dillon (JIRA)" <ji...@apache.org>.
    [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12725198#action_12725198 ] 

Jason Dillon commented on WINK-12:
----------------------------------

Git puts some much in there but I have tested that using ^^^^ does apply the patch correctly.

> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>            Reporter: Jason Dillon
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Closed: (WINK-12) Update name in pom.xml files to be more readable and show hierarchy

Posted by "Jason Dillon (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/WINK-12?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Jason Dillon closed WINK-12.
----------------------------


> Update name in pom.xml files to be more readable and show hierarchy
> -------------------------------------------------------------------
>
>                 Key: WINK-12
>                 URL: https://issues.apache.org/jira/browse/WINK-12
>             Project: Wink
>          Issue Type: Improvement
>          Components: Build
>            Reporter: Jason Dillon
>            Assignee: Eli Baram
>             Fix For: 0.1
>
>         Attachments: WINK-12.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.