You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@aurora.apache.org by "Zameer Manji (JIRA)" <ji...@apache.org> on 2014/11/22 02:03:05 UTC
[jira] [Created] (AURORA-945) Advertise Aurora as "AuroraScheduler"
to Mesos master.
Zameer Manji created AURORA-945:
-----------------------------------
Summary: Advertise Aurora as "AuroraScheduler" to Mesos master.
Key: AURORA-945
URL: https://issues.apache.org/jira/browse/AURORA-945
Project: Aurora
Issue Type: Task
Components: Scheduler
Affects Versions: 0.6.0
Reporter: Zameer Manji
In {{CommandLineDriverSettingsModule}} we have the following code:
{noformat}
private static final String TWITTER_FRAMEWORK_NAME = "TwitterScheduler";
{noformat}
We should change the name to AuroraScheduler.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)