You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@tomee.apache.org by GitBox <gi...@apache.org> on 2019/09/05 13:10:13 UTC
[GitHub] [tomee] robert-schaft-hon commented on issue #549: [TOMEE-2655]
[7.1.x] Updates jackson-databind to 2.9.9.3 to mitigate CVE-2019-12384,
CVE-2019-12814, CVE-2019-14379 and CVE-2019-14439
robert-schaft-hon commented on issue #549: [TOMEE-2655] [7.1.x] Updates jackson-databind to 2.9.9.3 to mitigate CVE-2019-12384, CVE-2019-12814, CVE-2019-14379 and CVE-2019-14439
URL: https://github.com/apache/tomee/pull/549#issuecomment-528355747
It it is a transient dependency, wouldn't it be cleaner to change activemq-broker to 5.15.10 (if possible)? According to my research, that is the first version with a jackson-databind dependency > 2.9.9.1
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:
users@infra.apache.org
With regards,
Apache Git Services