You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@flink.apache.org by "ChaomingZhang (Jira)" <ji...@apache.org> on 2025/01/08 06:41:00 UTC
[jira] [Created] (FLINK-37042) Unify option names using kebab-case in MaxComputeDataSinkOptions
ChaomingZhang created FLINK-37042:
-------------------------------------
Summary: Unify option names using kebab-case in MaxComputeDataSinkOptions
Key: FLINK-37042
URL: https://issues.apache.org/jira/browse/FLINK-37042
Project: Flink
Issue Type: Improvement
Components: Flink CDC
Reporter: ChaomingZhang
Currently, options in MaxComputeDataSinkOptions are named using camel-case, such as `stsToken`, `bucketBatchSize` etc.
While other connector's option are named using kebab-case.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)