You are viewing a plain text version of this content. The canonical link for it is here.
Posted to notifications@ofbiz.apache.org by "Jacques Le Roux (JIRA)" <ji...@apache.org> on 2018/07/10 17:48:00 UTC
[jira] [Created] (OFBIZ-10472) Rename the misnamed setUserLocale.js
to setUserTimeZone.js
Jacques Le Roux created OFBIZ-10472:
---------------------------------------
Summary: Rename the misnamed setUserLocale.js to setUserTimeZone.js
Key: OFBIZ-10472
URL: https://issues.apache.org/jira/browse/OFBIZ-10472
Project: OFBiz
Issue Type: Improvement
Components: framework
Affects Versions: Trunk
Reporter: Jacques Le Roux
Assignee: Jacques Le Roux
Because this anme is confusing as it's only about handling user timezone. It was done with OFBIZ-9264 and improved/fixed since
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)