You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@uima.apache.org by "Adam Lally (JIRA)" <ui...@incubator.apache.org> on 2007/01/18 17:43:29 UTC

[jira] Created: (UIMA-208) Merge TaeSpecifierSchema.xsd with resourceSpecifierSchema.xsd

Merge TaeSpecifierSchema.xsd  with resourceSpecifierSchema.xsd
--------------------------------------------------------------

                 Key: UIMA-208
                 URL: https://issues.apache.org/jira/browse/UIMA-208
             Project: UIMA
          Issue Type: Improvement
          Components: Core Java Framework
            Reporter: Adam Lally
         Assigned To: Adam Lally
             Fix For: 2.1


TaeSpecifierSchema.xsd is a bad name since "TAE" is deprecated.  Also there;s not much reason to have two separate files.  Most of the things in resourceSpecifierSchema.xsd are obsolete anyway.

Recommend that the contents of TaeSpecifierSchema.xsd be merged into resourceSpecifierSchema.xsd and the former be deleted.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

[jira] Closed: (UIMA-208) Merge TaeSpecifierSchema.xsd with resourceSpecifierSchema.xsd

Posted by "Adam Lally (JIRA)" <ui...@incubator.apache.org>.
     [ https://issues.apache.org/jira/browse/UIMA-208?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Adam Lally closed UIMA-208.
---------------------------

    Resolution: Fixed

> Merge TaeSpecifierSchema.xsd  with resourceSpecifierSchema.xsd
> --------------------------------------------------------------
>
>                 Key: UIMA-208
>                 URL: https://issues.apache.org/jira/browse/UIMA-208
>             Project: UIMA
>          Issue Type: Improvement
>          Components: Core Java Framework
>            Reporter: Adam Lally
>         Assigned To: Adam Lally
>             Fix For: 2.1
>
>
> TaeSpecifierSchema.xsd is a bad name since "TAE" is deprecated.  Also there;s not much reason to have two separate files.  Most of the things in resourceSpecifierSchema.xsd are obsolete anyway.
> Recommend that the contents of TaeSpecifierSchema.xsd be merged into resourceSpecifierSchema.xsd and the former be deleted.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira