You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@mesos.apache.org by "Vinod Kone (JIRA)" <ji...@apache.org> on 2016/01/15 01:58:39 UTC
[jira] [Created] (MESOS-4386) Deprecate 'authenticate' master flag
in favor of 'authenticate_frameworks' flag
Vinod Kone created MESOS-4386:
---------------------------------
Summary: Deprecate 'authenticate' master flag in favor of 'authenticate_frameworks' flag
Key: MESOS-4386
URL: https://issues.apache.org/jira/browse/MESOS-4386
Project: Mesos
Issue Type: Improvement
Reporter: Vinod Kone
To be consistent with `authenticate_slaves` and `authenticate_http` flags, we should rename `authenticate` to `authenticate_frameworks` flag.
This should be done via deprecation cycle.
1) Release X supports both `authenticate` and `authenticate_frameworks` flags
2) Release X + n supports only `authenticate_frameworks` flag.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)