You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "Attila Doroszlai (Jira)" <ji...@apache.org> on 2024/02/06 16:48:00 UTC
[jira] [Resolved] (HDDS-10152) Field should be static
[ https://issues.apache.org/jira/browse/HDDS-10152?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Attila Doroszlai resolved HDDS-10152.
-------------------------------------
Fix Version/s: 1.5.0
Resolution: Fixed
> Field should be static
> ----------------------
>
> Key: HDDS-10152
> URL: https://issues.apache.org/jira/browse/HDDS-10152
> Project: Apache Ozone
> Issue Type: Sub-task
> Reporter: Attila Doroszlai
> Assignee: Sarveksha Yeshavantha Raju
> Priority: Minor
> Labels: GoodForNewContributors, newbie, pull-request-available
> Fix For: 1.5.0
>
> Attachments: HDDS-10152.txt
>
>
> Convert field to {{static}}, if possible. Rename according to naming conventions (use {{ALL_CAPS}} if it's a {{static final}} field).
> Example:
> {code}
> - private final String ozoneUsagePrefix = "Usage: ozone fs [generic options]";
> + private static final String USAGE_PREFIX = "Usage: ozone fs [generic options]";
> {code}
> See attached file for list of items to fix.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@ozone.apache.org
For additional commands, e-mail: issues-help@ozone.apache.org