You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Mingliang Liu (JIRA)" <ji...@apache.org> on 2016/09/26 18:07:20 UTC
[jira] [Moved] (HDFS-10903) Replace config key literal strings with
config key names II: hadoop hdfs
[ https://issues.apache.org/jira/browse/HDFS-10903?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Mingliang Liu moved HADOOP-13644 to HDFS-10903:
-----------------------------------------------
Target Version/s: 2.8.0 (was: 2.8.0)
Component/s: (was: conf)
Key: HDFS-10903 (was: HADOOP-13644)
Project: Hadoop HDFS (was: Hadoop Common)
> Replace config key literal strings with config key names II: hadoop hdfs
> ------------------------------------------------------------------------
>
> Key: HDFS-10903
> URL: https://issues.apache.org/jira/browse/HDFS-10903
> Project: Hadoop HDFS
> Issue Type: Improvement
> Reporter: Mingliang Liu
> Assignee: Chen Liang
> Priority: Minor
> Attachments: HADOOP-13644.001.patch
>
>
> There are some places that use config key literal strings instead of config key names, e.g.
> {code:title=IOUtils.java}
> copyBytes(in, out, conf.getInt("io.file.buffer.size", 4096), true);
> {code}
> We should replace places like this.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org