You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@couchdb.apache.org by "Klaus Trainer (JIRA)" <ji...@apache.org> on 2013/11/09 17:59:18 UTC

[jira] [Commented] (COUCHDB-1923) Allow ?attachments=true alongside ?include_docs=true on view

    [ https://issues.apache.org/jira/browse/COUCHDB-1923?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13818198#comment-13818198 ] 

Klaus Trainer commented on COUCHDB-1923:
----------------------------------------

<bikeshedding>Although longer, `include_attachments` would be self-explanatory and consistent with `include_docs`</bikeshedding>

> Allow ?attachments=true alongside ?include_docs=true on view
> ------------------------------------------------------------
>
>                 Key: COUCHDB-1923
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1923
>             Project: CouchDB
>          Issue Type: Improvement
>            Reporter: Nathan Vander Wilt
>
> I have a situation where it'd be handy to get inline [base64] attachments for the documents from a view response (already using include_docs=true).
> I wonder if this is as easy a fix as COUCHDB-549 was?



--
This message was sent by Atlassian JIRA
(v6.1#6144)