You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@any23.apache.org by "Michele Mostarda (Commented) (JIRA)" <ji...@apache.org> on 2012/02/05 13:33:54 UTC
[jira] [Commented] (ANY23-45) Improve issue verification support in
Extractor tests
[ https://issues.apache.org/jira/browse/ANY23-45?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13200731#comment-13200731 ]
Michele Mostarda commented on ANY23-45:
---------------------------------------
Rename Error to Issue
> Improve issue verification support in Extractor tests
> -----------------------------------------------------
>
> Key: ANY23-45
> URL: https://issues.apache.org/jira/browse/ANY23-45
> Project: Apache Any23
> Issue Type: Improvement
> Reporter: Michele Mostarda
> Assignee: Michele Mostarda
>
> Add specific methods to AbstractExtractorTestCase for verifying issues generated after an extraction.
> Method assertExtracts should verify by default that the issue report is empty.
> Rename assertEctracts to assertExtract.
> Fix tests affected by this refactoring.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira