You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2021/12/07 06:45:00 UTC
[jira] [Updated] (HDDS-5927) Improve defaults in ContainerBalancerConfiguration
[ https://issues.apache.org/jira/browse/HDDS-5927?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
ASF GitHub Bot updated HDDS-5927:
---------------------------------
Labels: pull-request-available (was: )
> Improve defaults in ContainerBalancerConfiguration
> --------------------------------------------------
>
> Key: HDDS-5927
> URL: https://issues.apache.org/jira/browse/HDDS-5927
> Project: Apache Ozone
> Issue Type: Sub-task
> Components: SCM
> Reporter: Siddhant Sangwan
> Assignee: Siddhant Sangwan
> Priority: Major
> Labels: pull-request-available
>
> Making the defaults smarter and more readable, such as expressing {{threshold}} in percentage, making {{maxSizeEnteringTarget}} equal the size of five containers etc.
--
This message was sent by Atlassian Jira
(v8.20.1#820001)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@ozone.apache.org
For additional commands, e-mail: issues-help@ozone.apache.org