You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@commons.apache.org by "Emmanuel Bourg (Commented) (JIRA)" <ji...@apache.org> on 2012/03/17 09:41:50 UTC

[jira] [Commented] (CSV-72) CSVFormat.DEFAULT should be renamed as RFC4180

    [ https://issues.apache.org/jira/browse/CSV-72?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13231897#comment-13231897 ] 

Emmanuel Bourg commented on CSV-72:
-----------------------------------

Why do you find it confusing? Most people don't know about RFC 4180, referring to it as the "default" doesn't sound absurd to me.

                
> CSVFormat.DEFAULT should be renamed as RFC4180
> ----------------------------------------------
>
>                 Key: CSV-72
>                 URL: https://issues.apache.org/jira/browse/CSV-72
>             Project: Commons CSV
>          Issue Type: Bug
>            Reporter: Sebb
>            Priority: Minor
>
> CSVFormat.DEFAULT should be renamed as RFC4180.
> It's confusing to use the name DEFAULT.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira