You are viewing a plain text version of this content. The canonical link for it is here.
Posted to cvs@httpd.apache.org by rb...@apache.org on 2026/05/05 17:25:17 UTC

svn commit: r1933857 - in httpd/httpd/branches/2.4.x/docs/manual: misc mod

Author: rbowen
Date: Tue May  5 17:25:17 2026
New Revision: 1933857

Log:
Rebuilds using new <rfc> tag syntax.

Modified:
   httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.html.en
   httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.fr
   httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.ko
   httpd/httpd/branches/2.4.x/docs/manual/mod/core.html.en
   httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.de
   httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.es
   httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.fr
   httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.ja
   httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.tr
   httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.html.en
   httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.fr
   httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.ja

Modified: httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.html.en
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.html.en	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.html.en	Tue May  5 17:25:17 2026	(r1933857)
@@ -40,8 +40,8 @@
         https://www.skrb.org/ietf/http_errata.html</a> - HTTP/1.1 Specification Errata
       </li>
       <li>
-        <a href="http://www.rfc-editor.org/errata.php">
-        http://www.rfc-editor.org/errata.php</a> - RFC Errata
+        <a href="https://www.rfc-editor.org/errata.php">
+        https://www.rfc-editor.org/errata.php</a> - RFC Errata
       </li>
       <li>
         <a href="https://httpwg.org/specs/">
@@ -183,7 +183,7 @@
       in English) in alphabetical order as given in ISO 3166-1 and the
       corresponding ISO 3166-1-alpha-2 code elements.</dd>
 
-      <dt><a href="http://www.rfc-editor.org/rfc/bcp/bcp47.txt">BCP 47</a>
+      <dt><a href="https://www.rfc-editor.org/rfc/bcp/bcp47.txt">BCP 47</a>
       (Best Current Practice),
       <a href="https://www.rfc-editor.org/rfc/rfc3066">RFC 3066</a></dt>
 

Modified: httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.fr
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.fr	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.fr	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE manualpage SYSTEM "../style/manualpage.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.fr.xsl"?>
-<!-- English Revision: 1796503:1933503 (outdated) -->
+<!-- English Revision: 1796503:1933855 (outdated) -->
 <!-- French translation : Lucien GENTIS -->
 <!-- Reviewed by : Vincent Deffontaines -->
 

Modified: httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.ko
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.ko	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/misc/relevant_standards.xml.ko	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="EUC-KR" ?>
 <!DOCTYPE manualpage SYSTEM "../style/manualpage.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.ko.xsl"?>
-<!-- English Revision: 420993:1933503 (outdated) -->
+<!-- English Revision: 420993:1933855 (outdated) -->
 
 <!--
  Licensed to the Apache Software Foundation (ASF) under one or more

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/core.html.en
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/core.html.en	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/core.html.en	Tue May  5 17:25:17 2026	(r1933857)
@@ -2195,8 +2195,8 @@ media type in the HTTP Content-Type head
       <p><a href="https://www.rfc-editor.org/rfc/rfc2616#section-19.6">RFC 2616</a> "Compatibility With Previous Versions" had
       encouraged HTTP servers to support legacy HTTP/0.9 requests. RFC 7230
       supersedes this with "The expectation to support HTTP/0.9 requests has
-      been removed" and offers additional comments in 
-      <a href="https://www.rfc-editor.org/rfc/rfc7230#appendix-A">RFC 7230 Appendix A</a>. The <code>Require1.0</code> option allows
+      been removed" and offers additional comments in
+      <a href="https://www.rfc-editor.org/rfc/rfc7230#appendix-A">RFC 7230</a> Appendix A. The <code>Require1.0</code> option allows
       the user to remove support of the default <code>Allow0.9</code> option's
       behavior.</p>
 

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.de
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.de	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.de	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0"?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.de.xsl"?>
-<!-- English Revision: 344972:1933834 (outdated) -->
+<!-- English Revision: 344972:1933855 (outdated) -->
 
 <!--
  Licensed to the Apache Software Foundation (ASF) under one or more

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.es
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.es	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.es	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0"?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.es.xsl"?>
-<!-- English Revision: 1741251:1933834 (outdated) -->
+<!-- English Revision: 1741251:1933855 (outdated) -->
 <!-- Translated by Luis Gil de Bernabé Pfeiffer lgilbernabe[AT]apache.org -->
 <!-- Reviewed by Sergio Ramos-->
 <!--

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.fr
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.fr	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.fr	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" ?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.fr.xsl"?>
-<!-- English Revision: 1932810:1933834 (outdated) -->
+<!-- English Revision: 1932810:1933855 (outdated) -->
 <!-- French translation : Lucien GENTIS -->
 <!-- Reviewed by : Vincent Deffontaines -->
 

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.ja
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.ja	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.ja	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" ?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.ja.xsl"?>
-<!-- English Revision: 669847:1933834 (outdated) -->
+<!-- English Revision: 669847:1933855 (outdated) -->
 
 <!--
  Licensed to the Apache Software Foundation (ASF) under one or more

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.tr
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.tr	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/core.xml.tr	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.tr.xsl"?>
-<!-- English Revision: 1907151:1933834 (outdated) -->
+<!-- English Revision: 1907151:1933855 (outdated) -->
 <!-- =====================================================
  Translated by: Nilgün Belma Bugüner <nilgun belgeler.gen.tr>
    Reviewed by: Orhan Berent <berent belgeler.gen.tr>

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.html.en
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.html.en	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.html.en	Tue May  5 17:25:17 2026	(r1933857)
@@ -1420,7 +1420,7 @@ ProxyPass "/mirror/foo" "http://backend.
         <td><p>Protocol accepted by <code class="module"><a href="../mod/mod_proxy_http.html">mod_proxy_http</a></code> or
         <code class="module"><a href="../mod/mod_proxy_wstunnel.html">mod_proxy_wstunnel</a></code> for the HTTP Upgrade mechanism
         upon negotiation by the HTTP client/browser (per
-        <a href="https://www.rfc-editor.org/rfc/rfc9110#name-upgrade">RFC 9110 - Upgrade</a>).
+        <a href="https://www.rfc-editor.org/rfc/rfc9110#name-upgrade">RFC 9110</a> - Upgrade).
         See the <a href="#protoupgrade">Protocol Upgrade</a> note below</p>
     </td></tr>
     <tr><td>mapping</td>

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.fr
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.fr	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.fr	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" ?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.fr.xsl"?>
-<!-- English Revision: 1932768:1933851 (outdated) -->
+<!-- English Revision: 1932768:1933855 (outdated) -->
 <!-- French translation : Lucien GENTIS -->
 <!-- Reviewed by : Vincent Deffontaines -->
 

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.ja
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.ja	Tue May  5 17:22:59 2026	(r1933856)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/mod_proxy.xml.ja	Tue May  5 17:25:17 2026	(r1933857)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" ?>
 <!DOCTYPE modulesynopsis SYSTEM "../style/modulesynopsis.dtd">
 <?xml-stylesheet type="text/xsl" href="../style/manual.ja.xsl"?>
-<!-- English Revision: 344971:1933851 (outdated) -->
+<!-- English Revision: 344971:1933855 (outdated) -->
 
 <!--
  Licensed to the Apache Software Foundation (ASF) under one or more