You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@wicket.apache.org by "Jesse Long (JIRA)" <ji...@apache.org> on 2013/05/06 09:44:16 UTC
[jira] [Created] (WICKET-5179) Move Form hidden field rendering to
dedicated method
Jesse Long created WICKET-5179:
----------------------------------
Summary: Move Form hidden field rendering to dedicated method
Key: WICKET-5179
URL: https://issues.apache.org/jira/browse/WICKET-5179
Project: Wicket
Issue Type: Improvement
Components: wicket
Affects Versions: 6.7.0
Environment: PanelMarkupSourcingStrategy
Reporter: Jesse Long
Priority: Minor
Form renders its hidden fields in onComponentTagBody(), which is never called when the markup sourcing strategy is PanelMarkupSourcingStrategy. Please can we move this to a dedicated method which can be called from MarkupSourcingStrategy#onComponentTagBody() when the component is instanceof Form.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira