You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ignite.apache.org by "Pavel Tupitsyn (JIRA)" <ji...@apache.org> on 2017/03/29 11:28:42 UTC

[jira] [Comment Edited] (IGNITE-4217) .NET: EventType.SwapspaceAll inconsistent naming

    [ https://issues.apache.org/jira/browse/IGNITE-4217?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15946952#comment-15946952 ] 

Pavel Tupitsyn edited comment on IGNITE-4217 at 3/29/17 11:28 AM:
------------------------------------------------------------------

IGNITE-3477 removes all SwapSpace stuff altogether. No need to bother with this one.


was (Author: ptupitsyn):
IGNITE-3477 removes all SwapSpace stuff altogether. No need to bother with this one,

> .NET: EventType.SwapspaceAll inconsistent naming
> ------------------------------------------------
>
>                 Key: IGNITE-4217
>                 URL: https://issues.apache.org/jira/browse/IGNITE-4217
>             Project: Ignite
>          Issue Type: Improvement
>          Components: platforms
>            Reporter: Pavel Tupitsyn
>            Assignee: Pavel Tupitsyn
>              Labels: .NET, breaking-api
>             Fix For: 2.0
>
>
> Should be SwapSpaceAll, similar to other events and SwapSpace classes
> 2.0 migration guide has to be updated if needed: https://cwiki.apache.org/confluence/display/IGNITE/Apache+Ignite+2.0+Migration+Guide



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)