You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@nutch.apache.org by "Tejas Patil (JIRA)" <ji...@apache.org> on 2014/01/02 07:24:50 UTC
[jira] [Updated] (NUTCH-1080) Type safe members , arguments for
better readability
[ https://issues.apache.org/jira/browse/NUTCH-1080?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Tejas Patil updated NUTCH-1080:
-------------------------------
Attachment: NUTCH-1080-tejasp-trunk-v2.patch
Attaching a patch for trunk. Uploaded the same over review board: https://reviews.apache.org/r/16563/
Comments are welcome !!!
> Type safe members , arguments for better readability
> -----------------------------------------------------
>
> Key: NUTCH-1080
> URL: https://issues.apache.org/jira/browse/NUTCH-1080
> Project: Nutch
> Issue Type: Improvement
> Components: fetcher
> Reporter: Karthik K
> Fix For: 2.3
>
> Attachments: NUTCH-1080-tejasp-trunk-v2.patch, NUTCH-1080.patch, NUTCH-rel_14-1080.patch
>
>
> Enable generics for some of the API, for better type safety and readability, in the process.
--
This message was sent by Atlassian JIRA
(v6.1.5#6160)