You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@flink.apache.org by "Stephan Ewen (JIRA)" <ji...@apache.org> on 2016/08/01 08:31:20 UTC
[jira] [Closed] (FLINK-4243) Change "Scope" to "Namespace" for
Metrics
[ https://issues.apache.org/jira/browse/FLINK-4243?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Stephan Ewen closed FLINK-4243.
-------------------------------
Resolution: Won't Fix
Minor issue, would be API breaking.
> Change "Scope" to "Namespace" for Metrics
> -----------------------------------------
>
> Key: FLINK-4243
> URL: https://issues.apache.org/jira/browse/FLINK-4243
> Project: Flink
> Issue Type: Improvement
> Components: Metrics
> Affects Versions: 1.1.0
> Reporter: Stephan Ewen
>
> It seems that using **"namespace"** for the names (dotted concatenation) of metric groups is more common than **"scope"**.
> I suggest to follow that terminology in Flink.
> [~jgrier] and [~Zentol], I would be interested in what you think there.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)