You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@lucene.apache.org by "Commit Tag Bot (JIRA)" <ji...@apache.org> on 2012/11/11 21:29:18 UTC
[jira] [Commented] (SOLR-3845) Rename numReplicas to
replicationFactor in Collections API.
[ https://issues.apache.org/jira/browse/SOLR-3845?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13494976#comment-13494976 ]
Commit Tag Bot commented on SOLR-3845:
--------------------------------------
[branch_4x commit] Mark Robert Miller
http://svn.apache.org/viewvc?view=revision&revision=1385155
SOLR-3845: Rename numReplicas to replicationFactor in Collections API.
> Rename numReplicas to replicationFactor in Collections API.
> -----------------------------------------------------------
>
> Key: SOLR-3845
> URL: https://issues.apache.org/jira/browse/SOLR-3845
> Project: Solr
> Issue Type: Bug
> Components: SolrCloud
> Reporter: Mark Miller
> Assignee: Mark Miller
> Priority: Minor
> Fix For: 4.0, 5.0
>
>
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org