You are viewing a plain text version of this content. The canonical link for it is here.
Posted to notifications@accumulo.apache.org by "Christopher Tubbs (JIRA)" <ji...@apache.org> on 2013/07/08 19:01:50 UTC
[jira] [Commented] (ACCUMULO-1554) Use getKey() with
Property.TRACE_TOKEN_PROPERTY_PREFIX in initialize method of
MiniAccumuloConfig
[ https://issues.apache.org/jira/browse/ACCUMULO-1554?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13702122#comment-13702122 ]
Christopher Tubbs commented on ACCUMULO-1554:
---------------------------------------------
Upon further review, this is not a bug, because Property.toString() returns this.key. However, it may provide some readability improvement to the code to make the change anyway. Because it's not a bug, I don't think it's worth improving anyplace other than trunk, though.
> Use getKey() with Property.TRACE_TOKEN_PROPERTY_PREFIX in initialize method of MiniAccumuloConfig
> -------------------------------------------------------------------------------------------------
>
> Key: ACCUMULO-1554
> URL: https://issues.apache.org/jira/browse/ACCUMULO-1554
> Project: Accumulo
> Issue Type: Improvement
> Components: mini
> Affects Versions: 1.5.0
> Reporter: David Medinets
> Priority: Trivial
> Fix For: 1.6.0
>
>
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira