You are viewing a plain text version of this content. The canonical link for it is here.
Posted to mapreduce-issues@hadoop.apache.org by "Jonathan Eagles (JIRA)" <ji...@apache.org> on 2013/12/02 20:06:35 UTC

[jira] [Commented] (MAPREDUCE-5640) Rename TestLineRecordReader in jobclient module

    [ https://issues.apache.org/jira/browse/MAPREDUCE-5640?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13836800#comment-13836800 ] 

Jonathan Eagles commented on MAPREDUCE-5640:
--------------------------------------------

+1. Changes look good, Jason. Checking this in shortly.

> Rename TestLineRecordReader in jobclient module
> -----------------------------------------------
>
>                 Key: MAPREDUCE-5640
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-5640
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>          Components: test
>    Affects Versions: 0.23.9, 2.2.0
>            Reporter: Jason Lowe
>            Assignee: Jason Lowe
>            Priority: Trivial
>         Attachments: MAPREDUCE-5640.patch
>
>
> HADOOP-9622 proposes to add new unit tests for LineRecordReader in the mapreduce-client-core module alongside the code.  The existing LineRecordReader tests in the mapreduce-client-jobclient module should be renamed to something like TestLineRecordReaderJobs to avoid a name conflict and to better indicate these are integration tests using full jobs rather than unit tests.



--
This message was sent by Atlassian JIRA
(v6.1#6144)