You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@zookeeper.apache.org by "Benedict Jin (JIRA)" <ji...@apache.org> on 2017/06/29 01:25:00 UTC

[jira] [Created] (ZOOKEEPER-2825) 1. Remove unncessnary import; 2. `contains` instead of `indexOf > -1` for more readable; 3. Standardize `StringBuilder#append` usage for CLI module

Benedict Jin created ZOOKEEPER-2825:
---------------------------------------

             Summary: 1. Remove unncessnary import; 2. `contains` instead of `indexOf > -1` for more readable; 3. Standardize `StringBuilder#append` usage for CLI module
                 Key: ZOOKEEPER-2825
                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2825
             Project: ZooKeeper
          Issue Type: Improvement
          Components: java client
    Affects Versions: 3.5.3
            Reporter: Benedict Jin
            Assignee: Benedict Jin
             Fix For: 3.5.4, 3.6.0


* Remove unncessnary import;
* `contains` instead of `indexOf > -1` for more readable;
* Standardize `StringBuilder#append` usage for CLI module



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)