You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@tajo.apache.org by "Soonwoong Lee (JIRA)" <ji...@apache.org> on 2015/04/02 15:29:40 UTC

[jira] [Updated] (TAJO-1510) Change a function name from getFileCunks to getFileChunks

     [ https://issues.apache.org/jira/browse/TAJO-1510?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Soonwoong Lee updated TAJO-1510:
--------------------------------
    Attachment: TAJO-1510.patch

> Change a function name from getFileCunks to getFileChunks
> ---------------------------------------------------------
>
>                 Key: TAJO-1510
>                 URL: https://issues.apache.org/jira/browse/TAJO-1510
>             Project: Tajo
>          Issue Type: Bug
>            Reporter: Soonwoong Lee
>            Assignee: Soonwoong Lee
>            Priority: Trivial
>         Attachments: TAJO-1510.patch
>
>
> I think the following function name should be changed:
> {code}
> -  public static FileChunk getFileCunks(Path outDir,
> -                                      String startKey,
> -                                      String endKey,
> -                                      boolean last) throws IOException {
> +  public static FileChunk getFileChunks(Path outDir,
> +                                        String startKey,
> +                                        String endKey,
> +                                        boolean last) throws IOException {{code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)