You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@tapestry.apache.org by "Taha Hafeez (JIRA)" <ji...@apache.org> on 2011/07/07 19:15:18 UTC
[jira] [Commented] (TAP5-1167) LinkSubmit should be a generic mixin
[ https://issues.apache.org/jira/browse/TAP5-1167?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13061445#comment-13061445 ]
Taha Hafeez commented on TAP5-1167:
-----------------------------------
This issue can either be invalidated or the mixin can be renamed to JsSubmit as LinkSubmit already exists in tapestry 5.1+
> LinkSubmit should be a generic mixin
> ------------------------------------
>
> Key: TAP5-1167
> URL: https://issues.apache.org/jira/browse/TAP5-1167
> Project: Tapestry 5
> Issue Type: Improvement
> Components: tapestry-core
> Reporter: Inge
>
> See http://tinybits.blogspot.com/2010/05/mixin-to-allow-any-element-to-submit.html
> With minor changes, the LinkSubmit component can be much more flexible, allowing for example dropdowns and checkboxes to submit forms.
--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira