You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-dev@hadoop.apache.org by "dhruba borthakur (JIRA)" <ji...@apache.org> on 2009/04/05 10:54:12 UTC

[jira] Commented: (HADOOP-5574) Separate replication setting out from FSNamesystem

    [ https://issues.apache.org/jira/browse/HADOOP-5574?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12695828#action_12695828 ] 

dhruba borthakur commented on HADOOP-5574:
------------------------------------------

This definitely helps in readability and maintain-ablity of FSNameSystem.java

> Separate replication setting out from FSNamesystem
> --------------------------------------------------
>
>                 Key: HADOOP-5574
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5574
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: dfs
>            Reporter: Tsz Wo (Nicholas), SZE
>            Priority: Minor
>         Attachments: 5574_20090325.patch
>
>
> Replication related setting, included default/min/max replication, etc., deserves a separated class to make the codes in FSNamesystem cleaner.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.