You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@qpid.apache.org by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2018/06/27 19:42:00 UTC
[jira] [Commented] (DISPATCH-980) Allow address translation on link
routes
[ https://issues.apache.org/jira/browse/DISPATCH-980?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16525511#comment-16525511 ]
ASF subversion and git services commented on DISPATCH-980:
----------------------------------------------------------
Commit 532ebae51a455fba340e9625d71ea62cc64be8f2 in qpid-dispatch's branch refs/heads/master from Gordon Sim
[ https://git-wip-us.apache.org/repos/asf?p=qpid-dispatch.git;h=532ebae ]
DISPATCH-980: add fields to specify prefix to be inserted into- or removed from- remote address on link routes
> Allow address translation on link routes
> ----------------------------------------
>
> Key: DISPATCH-980
> URL: https://issues.apache.org/jira/browse/DISPATCH-980
> Project: Qpid Dispatch
> Issue Type: New Feature
> Reporter: Gordon Sim
> Assignee: Gordon Sim
> Priority: Major
> Fix For: 1.2.0
>
>
> With auto-links there is an externalAddr field that allows the node on the route-container to have a different name than that the clients see through the router. This is very useful. It would be nice to have a similar feature for link-routes also.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org