You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@kafka.apache.org by "Ismael Juma (JIRA)" <ji...@apache.org> on 2015/04/22 02:03:59 UTC
[jira] [Commented] (KAFKA-2140) Improve code readability
[ https://issues.apache.org/jira/browse/KAFKA-2140?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14506066#comment-14506066 ]
Ismael Juma commented on KAFKA-2140:
------------------------------------
Created reviewboard https://reviews.apache.org/r/33420/diff/
against branch upstream/trunk
> Improve code readability
> ------------------------
>
> Key: KAFKA-2140
> URL: https://issues.apache.org/jira/browse/KAFKA-2140
> Project: Kafka
> Issue Type: Improvement
> Reporter: Ismael Juma
> Assignee: Ismael Juma
> Priority: Minor
> Attachments: KAFKA-2140.patch
>
>
> There are a number of places where code could be written in a more readable and idiomatic form. It's easier to explain with a patch.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)