You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@wicket.apache.org by "Pedro Santos (JIRA)" <ji...@apache.org> on 2010/10/26 21:40:24 UTC
[jira] Updated: (WICKET-3132) AjaxRequestTarget code clean up and
saving some determineVisibility and getParent calls
[ https://issues.apache.org/jira/browse/WICKET-3132?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Pedro Santos updated WICKET-3132:
---------------------------------
Attachment: patch.txt
> AjaxRequestTarget code clean up and saving some determineVisibility and getParent calls
> ---------------------------------------------------------------------------------------
>
> Key: WICKET-3132
> URL: https://issues.apache.org/jira/browse/WICKET-3132
> Project: Wicket
> Issue Type: Improvement
> Components: wicket
> Affects Versions: 1.4.12
> Reporter: Pedro Santos
> Priority: Trivial
> Attachments: patch.txt
>
>
> Removing from the AjaxRequestTarget an duplicated code to interate over components to invoke renderHead method.
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.