You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@drill.apache.org by "KuiLIU (JIRA)" <ji...@apache.org> on 2018/04/21 19:58:00 UTC

[jira] [Updated] (DRILL-6347) Inconsistent method name "field".

     [ https://issues.apache.org/jira/browse/DRILL-6347?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

KuiLIU updated DRILL-6347:
--------------------------
    Description: 
The following method is names as "field", but the method is mainly doing appending. So that, rename the method as "append" should be better.
{code:java}
 private void field(String label, String value) {
      indent();
      out.append(label)
         .append(" = ")
         .append(value)
         .append("\n");
    }
{code}

        Summary: Inconsistent method name "field".  (was: Inconsistent method name)

> Inconsistent method name "field".
> ---------------------------------
>
>                 Key: DRILL-6347
>                 URL: https://issues.apache.org/jira/browse/DRILL-6347
>             Project: Apache Drill
>          Issue Type: Improvement
>            Reporter: KuiLIU
>            Priority: Major
>
> The following method is names as "field", but the method is mainly doing appending. So that, rename the method as "append" should be better.
> {code:java}
>  private void field(String label, String value) {
>       indent();
>       out.append(label)
>          .append(" = ")
>          .append(value)
>          .append("\n");
>     }
> {code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)