You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@flink.apache.org by "Nil Madhab (Jira)" <ji...@apache.org> on 2025/02/26 07:14:00 UTC
[jira] [Commented] (FLINK-36402) Improper variable naming
[ https://issues.apache.org/jira/browse/FLINK-36402?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17930566#comment-17930566 ]
Nil Madhab commented on FLINK-36402:
------------------------------------
Can I pick this task?
> Improper variable naming
> ------------------------
>
> Key: FLINK-36402
> URL: https://issues.apache.org/jira/browse/FLINK-36402
> Project: Flink
> Issue Type: Improvement
> Components: API / DataStream
> Affects Versions: 1.18.1
> Reporter: altenchen
> Priority: Minor
> Labels: easyfix
> Fix For: 1.18.2
>
> Original Estimate: 12h
> Remaining Estimate: 12h
>
> The third input parameter name of the method named visit(ArrayNode jsonArray, List<Integer> toVisit, Map<Integer, Integer> edgeRemapings) in line 72 in class org.apache.flink.streaming.api.graph.JSONGenerator is wrong, because there is no remaping word, the correct parameter name should be edgeRemappings which there are double p words.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)