You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@sentry.apache.org by Kapil Rastogi <kr...@cloudera.com> on 2016/07/01 00:30:34 UTC
Re: Review Request 49290: SENTRY-1368: Test Alter table rename for
managed/unmanaged, with/without partitions
> On June 28, 2016, 1:28 a.m., Kapil Rastogi wrote:
> > sentry-tests/sentry-tests-hive/src/test/java/org/apache/sentry/tests/e2e/hdfs/TestHDFSIntegration.java, line 1857
> > <https://reviews.apache.org/r/49290/diff/2/?file=1431344#file1431344line1857>
> >
> > nit: _new string :-), may be srcTable & tgtTable
>
> Sravya Tirukkovalur wrote:
> Sorry, are you recommending a new string value here or new name for the variable?
>
> I am trying to keep the same variable name, so that it is easy to know what is the current table name.
>
> If it is the string value, that does not really matter right?
I was suggesting to use different variable names, tableName all along is a tad bit confusing.
- Kapil
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/49290/#review139706
-----------------------------------------------------------
On June 28, 2016, 12:27 a.m., Sravya Tirukkovalur wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/49290/
> -----------------------------------------------------------
>
> (Updated June 28, 2016, 12:27 a.m.)
>
>
> Review request for sentry, Anne Yu, Hao Hao, Kapil Rastogi, Lenni Kuff, and Sergio Pena.
>
>
> Repository: sentry
>
>
> Description
> -------
>
> Adding test cases for rename table. Details are in the test class itself.
>
>
> Diffs
> -----
>
> sentry-tests/sentry-tests-hive/src/test/java/org/apache/sentry/tests/e2e/hdfs/TestHDFSIntegration.java b1d507f591323e08e0d0a0384a4525ad8b66af0c
>
> Diff: https://reviews.apache.org/r/49290/diff/
>
>
> Testing
> -------
>
>
> Thanks,
>
> Sravya Tirukkovalur
>
>