You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ratis.apache.org by "Tsz-wo Sze (Jira)" <ji...@apache.org> on 2023/11/02 17:34:00 UTC
[jira] [Updated] (RATIS-1077) Unify metrics name convention
[ https://issues.apache.org/jira/browse/RATIS-1077?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Tsz-wo Sze updated RATIS-1077:
------------------------------
Component/s: gRPC
metrics
> Unify metrics name convention
> -----------------------------
>
> Key: RATIS-1077
> URL: https://issues.apache.org/jira/browse/RATIS-1077
> Project: Ratis
> Issue Type: Improvement
> Components: gRPC, metrics
> Reporter: Rui Wang
> Assignee: Rui Wang
> Priority: Major
> Time Spent: 50m
> Remaining Estimate: 0h
>
> There are two convention of metric naming convention
> `public static final String RAFT_LOG_WORKER_QUEUE_SIZE = "workerQueueSize";`
> `public static final String RATIS_GRPC_METRICS_REQUEST_RETRY_COUNT = "num_retries";`
> We can have a unified convention.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)