You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Chia-Ping Tsai (JIRA)" <ji...@apache.org> on 2017/07/31 17:46:00 UTC
[jira] [Assigned] (HBASE-2631) Decide between "InMB" and "MB" as
suffix for field names in ClusterStatus objects
[ https://issues.apache.org/jira/browse/HBASE-2631?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Chia-Ping Tsai reassigned HBASE-2631:
-------------------------------------
Assignee: Deon Huang
> Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
> ---------------------------------------------------------------------------------
>
> Key: HBASE-2631
> URL: https://issues.apache.org/jira/browse/HBASE-2631
> Project: HBase
> Issue Type: Improvement
> Reporter: Jeff Hammerbacher
> Assignee: Deon Huang
> Labels: beginner
>
> We vacillate between "InMB" (e.g. HServerLoad.getMemStoreSizeInMB(), HServerLoad.getStorefileIndexSizeInMB()) and "MB" (e.g. HServerLoad.getUsedHeapMB()) in the various ClusterStatus objects (HServerInfo, HServerLoad, HServerLoad.RegionLoad). We should probably pick one and stick to it.
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)