You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Reynold Xin (JIRA)" <ji...@apache.org> on 2016/06/02 19:34:59 UTC
[jira] [Resolved] (SPARK-15728) Rename aggregate operators:
HashAggregate and SortAggregate
[ https://issues.apache.org/jira/browse/SPARK-15728?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Reynold Xin resolved SPARK-15728.
---------------------------------
Resolution: Fixed
Fix Version/s: 2.0.0
> Rename aggregate operators: HashAggregate and SortAggregate
> -----------------------------------------------------------
>
> Key: SPARK-15728
> URL: https://issues.apache.org/jira/browse/SPARK-15728
> Project: Spark
> Issue Type: Sub-task
> Components: SQL
> Reporter: Reynold Xin
> Assignee: Reynold Xin
> Fix For: 2.0.0
>
>
> We currently have two physical aggregate operators: TungstenAggregate and SortBasedAggregate. These names don't make a lot of sense from an end-user point of view.
> Names that would make more sense to end users are HashAggregate and SortAggregate.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org