You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Sean Owen (JIRA)" <ji...@apache.org> on 2015/04/27 13:44:38 UTC

[jira] [Resolved] (SPARK-7028) Add filterNot to RDD

     [ https://issues.apache.org/jira/browse/SPARK-7028?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Sean Owen resolved SPARK-7028.
------------------------------
    Resolution: Won't Fix

> Add filterNot to RDD
> --------------------
>
>                 Key: SPARK-7028
>                 URL: https://issues.apache.org/jira/browse/SPARK-7028
>             Project: Spark
>          Issue Type: Improvement
>          Components: Spark Core
>            Reporter: Marius Soutier
>            Priority: Minor
>
> The Scala collection APIs have not only `filter`, but also `filterNot` for convenience and readability. I'd suggest to add the same to RDD.
> I can submit a PR.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org