You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Reid Chan (JIRA)" <ji...@apache.org> on 2018/08/29 10:14:00 UTC
[jira] [Commented] (HBASE-21129) Clean up duplicate codes in
#equals and #hashCode methods of Filter
[ https://issues.apache.org/jira/browse/HBASE-21129?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16596170#comment-16596170 ]
Reid Chan commented on HBASE-21129:
-----------------------------------
cc [~tedyu]
> Clean up duplicate codes in #equals and #hashCode methods of Filter
> -------------------------------------------------------------------
>
> Key: HBASE-21129
> URL: https://issues.apache.org/jira/browse/HBASE-21129
> Project: HBase
> Issue Type: Improvement
> Components: Filters
> Affects Versions: 3.0.0, 2.2.0
> Reporter: Reid Chan
> Assignee: Reid Chan
> Priority: Minor
> Fix For: 3.0.0, 2.2.0
>
>
> It is a follow-up of HBASE-19008, aiming to clean up duplicate codes in #equals and #hashCode methods.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)