You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@trafficserver.apache.org by "James Peach (JIRA)" <ji...@apache.org> on 2013/11/14 00:11:20 UTC
[jira] [Resolved] (TS-2348) rename tstop to traffic_top
[ https://issues.apache.org/jira/browse/TS-2348?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
James Peach resolved TS-2348.
-----------------------------
Resolution: Fixed
Fix Version/s: 4.2.0
> rename tstop to traffic_top
> ---------------------------
>
> Key: TS-2348
> URL: https://issues.apache.org/jira/browse/TS-2348
> Project: Traffic Server
> Issue Type: Bug
> Components: Cleanup, Management, Quality
> Reporter: James Peach
> Assignee: James Peach
> Fix For: 4.2.0
>
>
> We should rename the {{tstop}} tool to {{traffic_top}} for consistency with the rest of our command set.
--
This message was sent by Atlassian JIRA
(v6.1#6144)