You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@giraph.apache.org by "Igor Kabiljo (JIRA)" <ji...@apache.org> on 2014/12/02 02:17:13 UTC

[jira] [Resolved] (GIRAPH-965) Improving and adding reducers

     [ https://issues.apache.org/jira/browse/GIRAPH-965?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Igor Kabiljo resolved GIRAPH-965.
---------------------------------
    Resolution: Fixed

> Improving and adding reducers
> -----------------------------
>
>                 Key: GIRAPH-965
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-965
>             Project: Giraph
>          Issue Type: Improvement
>            Reporter: Igor Kabiljo
>            Priority: Minor
>
> adding common reducers - Max/Min/Sum Reducer. As you can see - no code duplication
> adding NumericTypeOps functions to support the above
> added Varint encoding class
> renaming registerReduce -> registerReducer



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)