You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@hbase.apache.org by "chenglei (Jira)" <ji...@apache.org> on 2023/06/28 04:00:00 UTC

[jira] [Created] (HBASE-27954) Eliminate duplicate code for getNonRootIndexedKey in HFileBlockIndex

chenglei created HBASE-27954:
--------------------------------

             Summary: Eliminate duplicate code for  getNonRootIndexedKey in HFileBlockIndex
                 Key: HBASE-27954
                 URL: https://issues.apache.org/jira/browse/HBASE-27954
             Project: HBase
          Issue Type: Bug
          Components: HFile
    Affects Versions: 3.0.0-alpha-4, 4.0.0-alpha-1
            Reporter: chenglei






--
This message was sent by Atlassian Jira
(v8.20.10#820010)