You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@atlas.apache.org by "Nigel Jones (JIRA)" <ji...@apache.org> on 2016/10/05 09:30:21 UTC

[jira] [Comment Edited] (ATLAS-1187) Rename Trait to Classification

    [ https://issues.apache.org/jira/browse/ATLAS-1187?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15548134#comment-15548134 ] 

Nigel Jones edited comment on ATLAS-1187 at 10/5/16 9:29 AM:
-------------------------------------------------------------

Opened up ATLAS-1211 to specifically address ordering of classifications & subclassifications as per recent mailing list discussions


was (Author: jonesn):
Opened up ATLAS-1121 to specifically address ordering of classifications & subclassifications as per recent mailing list discussions

> Rename Trait to Classification
> ------------------------------
>
>                 Key: ATLAS-1187
>                 URL: https://issues.apache.org/jira/browse/ATLAS-1187
>             Project: Atlas
>          Issue Type: Improvement
>            Reporter: David Radley
>
> Classification would be more descriptive of the capability currently called trait in Atlas (which appear to have come from Ranger terminology).  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)